SharePoint 2010 Workflow problem, The form cannot be rendered.


I received the following error message when I was trying to start the workflow in SharePoint 2010.

You need to install the ‘State Service’ via the Configuration wizard in Central Administration.

Here is the procedure step by step:

  1. Go to Central Administration and select Configuration Wizard

  1. On the next screen launch the Wizard.

  1. On the next screen Start the Wizard.

  1. On the list of many services you will find »State service«. In my case it was already selected on the form, but evidently not activated yet.

  1. Finish the form and wait until the »processing« stops. When the »processing« finisehed, I was offered the following form to create a new top-level Web Site. You can freely skip this step. What we needed was already done.

  2. Refresh your site and you won’t receive the error message again. Workflow finally starts working.

Advertisements

About Andrej Dobrovoljc

Andrej Dobrovoljc

Posted on 15. December, 2010, in SharePoint and tagged , . Bookmark the permalink. 1 Comment.

  1. I love your blog.. very nice colors & theme.
    Did you make this website yourself or did you
    hire someone to do it for you? Plz answer back as I’m looking to design my own blog and would like to know where u got this from. cheers

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: